Material Scatter Tester (MST) User Guide
Table of Figures

<table>
<thead>
<tr>
<th>Figure</th>
<th>Description</th>
<th>Page</th>
</tr>
</thead>
<tbody>
<tr>
<td>Figure 1:</td>
<td>GUI: ITS</td>
<td>7</td>
</tr>
<tr>
<td>Figure 2:</td>
<td>A Standard .sca File</td>
<td>10</td>
</tr>
<tr>
<td>Figure 3:</td>
<td>A Schematic of the MST</td>
<td>11</td>
</tr>
<tr>
<td>Figure 4:</td>
<td>GUI: ITS Configuration Options</td>
<td>13</td>
</tr>
<tr>
<td>Figure 5:</td>
<td>GUI: Device Manager</td>
<td>14</td>
</tr>
<tr>
<td>Figure 6:</td>
<td>GUI: Parallel Port</td>
<td>14</td>
</tr>
<tr>
<td>Figure 7:</td>
<td>GUI: Default Flipper Mirror Experiment States</td>
<td>15</td>
</tr>
<tr>
<td>Figure 8:</td>
<td>GUI: Default SR830 Settings</td>
<td>16</td>
</tr>
<tr>
<td>Figure 9:</td>
<td>GUI: Default 2835-C Settings</td>
<td>19</td>
</tr>
<tr>
<td>Figure 10:</td>
<td>GUI: Default Meter Settings</td>
<td>19</td>
</tr>
<tr>
<td>Figure 11:</td>
<td>GUI: Default ESP300 Settings</td>
<td>20</td>
</tr>
<tr>
<td>Figure 12:</td>
<td>GUI: Default Axis Settings</td>
<td>21</td>
</tr>
<tr>
<td>Figure 13:</td>
<td>GUI: Shutters</td>
<td>21</td>
</tr>
<tr>
<td>Figure 14:</td>
<td>GUI: Move Dialog Window</td>
<td>23</td>
</tr>
<tr>
<td>Figure 15:</td>
<td>Kinematic Mounts</td>
<td>24</td>
</tr>
<tr>
<td>Figure 16:</td>
<td>Coupon in Holder</td>
<td>25</td>
</tr>
<tr>
<td>Figure 17:</td>
<td>X-Y Stage for Sample Holder Placement</td>
<td>26</td>
</tr>
<tr>
<td>Figure 18:</td>
<td>2835-C Front Panel</td>
<td>27</td>
</tr>
<tr>
<td>Figure 19:</td>
<td>Transmitted Power Meter Position for Power Meter Calibration</td>
<td>28</td>
</tr>
<tr>
<td>Figure 20:</td>
<td>GUI: Scatter Tester Configuration</td>
<td>31</td>
</tr>
<tr>
<td>Figure 21:</td>
<td>GUI: Scatter Test Parameters</td>
<td>32</td>
</tr>
<tr>
<td>Figure 22:</td>
<td>GUI: Scan Parameters</td>
<td>33</td>
</tr>
<tr>
<td>Figure 23:</td>
<td>Sample Motion Layout Files</td>
<td>35</td>
</tr>
<tr>
<td>Figure 24:</td>
<td>GUI: Fixed Parameters</td>
<td>36</td>
</tr>
<tr>
<td>Figure 25:</td>
<td>GUI: Output Selections</td>
<td>37</td>
</tr>
<tr>
<td>Figure 26:</td>
<td>GUI: Continuous Scatter</td>
<td>38</td>
</tr>
<tr>
<td>Figure 27:</td>
<td>GUI: Scatter Test</td>
<td>39</td>
</tr>
<tr>
<td>Figure 28:</td>
<td>GUI: DataViewer</td>
<td>40</td>
</tr>
<tr>
<td>Figure 29:</td>
<td>GUI: Default Plot</td>
<td>41</td>
</tr>
<tr>
<td>Figure 30:</td>
<td>GUI: Test Parameters</td>
<td>42</td>
</tr>
<tr>
<td>Figure 31:</td>
<td>GUI: Plot Parameters Selections</td>
<td>43</td>
</tr>
<tr>
<td>Figure 32:</td>
<td>GUI: Plot Axis Selections</td>
<td>43</td>
</tr>
<tr>
<td>Figure 33:</td>
<td>GUI: Color Plot</td>
<td>44</td>
</tr>
<tr>
<td>Figure 34:</td>
<td>GUI: Plot Range Selections</td>
<td>45</td>
</tr>
<tr>
<td>Figure 35:</td>
<td>GUI: Display Plot Data</td>
<td>46</td>
</tr>
<tr>
<td>Figure 36:</td>
<td>Scatter Angle Definition</td>
<td>48</td>
</tr>
</tbody>
</table>
1. INTRODUCTION

The Material Scatter Tester (MST) is an analytical tool complete with sophisticated software designed to analyze the scatter properties of holographic material samples.

This manual provides information on setups and data gathering techniques to help the customer fully use the MST. The MST has predefined settings and is installed by InPhase Technologies personnel. This document explains the initial settings and calibration procedures in the event that the customer needs to recreate the setup. Also noted are changes the customer can make to the setup to adapt to the local environment.

A brief overview of a procedure for mounting samples and taking measurements is provided in the MST Quick Start. Further details can be found in later sections of this User Guide. It is recommended that new users read this manual prior to operating the MST.

1.1 Laser Safety

As in all aspects of laboratory, field, or industrial safety, the best safety measure is common sense. The following list of precautions is not all-inclusive, but does provide guidelines for the safe use of lasers.

1. Avoid looking directly into any laser beam or its reflection.

2. Remove all unnecessary specular (shiny) reflecting surfaces from the work area.

3. Lasers should be operated only in well-defined areas in which access can be controlled. The area should be posted with appropriate signs to alert personnel of a potential hazard.

4. The laser system should be operated only by, or under the direct supervision of, a person knowledgeable with safe operation of lasers, and aware of the hazards involved. When the laser system is not in use, the system should be made inaccessible to unauthorized personnel.

5. Any accident should immediately be reported to the responsible medical authority. If there is an accidental exposure to the eye, seek medical help from an ophthalmologist.
1.2 TERMS/ACRONYMS

<table>
<thead>
<tr>
<th>GUI</th>
<th>Graphical User Interface</th>
</tr>
</thead>
<tbody>
<tr>
<td>MST</td>
<td>Material Scatter Tester</td>
</tr>
<tr>
<td>ITS</td>
<td>It's The Software</td>
</tr>
</tbody>
</table>
2 MST SPECIFICATIONS AND CAPABILITIES

2.1 MST Specifications

<table>
<thead>
<tr>
<th>Scatter Measurement Wavelengths</th>
<th>405 nm and 633 nm</th>
</tr>
</thead>
<tbody>
<tr>
<td>Laser Operation Mode</td>
<td>Continuous Wave</td>
</tr>
<tr>
<td>Power Deliverable to Media Sample</td>
<td>~1.8 mW (405 nm)</td>
</tr>
<tr>
<td></td>
<td>~5.5 mW (633 nm)</td>
</tr>
<tr>
<td>Angular Resolution for Scatter Measurement</td>
<td>0.05 degrees</td>
</tr>
<tr>
<td>MST System Dimensions</td>
<td>24&quot;(l) x 48&quot;(w) x 20&quot; (h)</td>
</tr>
</tbody>
</table>
3 MST SOFTWARE OVERVIEW

All of the MST hardware and measurement parameters are under software control. The software package is called ITS, and is supplied with the computer system from InPhase Technologies. The software is GUI based and has been designed to be user friendly.

When the computer is powered on, the ITS Icon is displayed on the desktop. To start the software, double click on the ITS icon. The following GUI will be displayed:

![Figure 1: ITS GUI](image)

Figure 1: ITS GUI
The icons on the ITS toolbar are defined as follows:

- Print: Print the contents of the ITS GUI
- About: Displays ITS version information
- Stop Current Run: Stops all current processes and returns to idle state
- Move Stages: Opens Move dialog, allowing user to move stages
- Scatter Test: Begins Scatter Test routine
- Continuous Scatter: Begins Continuous Scatter routine
- Detector Calibration: Begins Detector Calibration routine
- Toggle Shutter: Opens and closes the shutter
- Toggle Laser: Raises and lowers the flipper mirror
- Data Viewer: Opens the Data Viewer program
4 MST MEASUREMENTS, CAPABILITIES, AND OUTPUTS

The MST software provides the ability to measure scatter in several different dimensions. These measurements may be combined in any arbitrary fashion.

4.1 Continuous Scatter vs. Time

Photosensitive materials such as the InPhase Tapestry™ media may have a time-dependent scatter profile. As the media is exposed, a photopolymer forms, which has a different scatter profile from its monomer constituents. The MST allows for a measurement of scatter vs. time by opening the shutter and measuring the scattered light continuously until the user indicates that it is time to stop. If the 405 nm beam is used, this will develop the Tapestry™ media, and scatter differential may be measured over the course of that exposure. Additionally, an outside light source may be used to expose the media sample without interfering with the scatter measurement, due to the biased detection scheme of the scatter system.

4.2 Scatter vs. Angle

Each photosensitive formulation has a specific scatter profile as a function of measurement angle. The scatter measurement photodiode on the MST is located at the end of a swing arm, which provides the ability to measure scatter as a function of detector angle. The swing arm has 0.02° resolution, and a 90-degree range, allowing for both very accurate and wide-ranging measurements.

4.3 Scatter vs. Position

The sample holder is also mounted on top of a computer-controlled X-Y stage, with 1” of travel in each axis. This allows the user to measure the scatter properties of a sample at a variety of positions, simply by moving the stages. This can be helpful in measuring the consistency of a sample. If a sample is well mixed and homogenous, without bubbles or suspended particles, scatter should not change significantly as a function of measurement position.

4.4 .sca Files

The output of all MST scans is a .sca (scatter) file. The file contains 34 lines of header information, which indicate the properties of the scan as well as the definitions of the data columns.

The 35th line is the first line containing data in all .sca files. The data is contained in columns, each of which is separated by a space. The column identities are explained in the file header.
The columns are defined as follows:

- **Sample_X**: The position of the X stage
- **Sample_Y**: The position of the Y stage
- **Rotation**: The position of the detector rotation stage
- **Time**: The time, relative to start time, of the measurement (s)
- **Raw_off_axis_lock-in**: The photodiode voltage measured by the lock-in amplifier
- **Raw_transmitted_meter**: The power measured by the transmitted power meter
- **Raw_monitor_meter**: The power measured by the monitor power meter
- **Trans_to_monitor_ratio**: The ratio between the transmitted and the monitor power meters
- **Scatter_power**: The scattered power, calculated by ITS
- **Input_Power**: The input power, calculated by ITS
- **BSDF**: The bidirectional scatter distribution function, calculated by ITS
5. MST HARDWARE OVERVIEW

Here is a schematic of the MST system. This diagram illustrates and labels the components that are used in the MST system.

Figure 3 A schematic of the MST

Legend
- L = Laser
- I = Iris
- M = Mirror
- PM = Power Meter
- PD = Photo diode
- A = Anamorphic Prisms
- F = Spatial Filter
- C = Collimating Lens
- ND = ND Filters
- W = Wedge
- S = Shutter
- CH = Chopper
- FL = Flipper
6. MST EQUIPMENT SETUP

This section provides an overview of MST equipment setup. An InPhase Technologies engineer will initially complete the system setup during installation. Any settings that the customer may want to change will be noted in this section. This section is provided to give the customer a greater understanding of the MST system and to provide the necessary information for reinitializing the MST in the unlikely event that the system must be reset.

6.1 Laser Setup

Both the blue and red diode lasers will be mounted and adjusted by the InPhase Technologies engineers. The customer should never have to adjust the lasers. If there is a laser problem, contact InPhase Technologies. The laser user manuals are provided for additional information.

6.2 Electronic Equipment Setup

The MST electronic equipment includes one Optical Power Meter (Newport 2835-C), one Motion Stage Controller (Newport ESP300), one Shutter Box Controller (Vincent Associates VMM D3), one Flipper Mirror Controller (New Focus 8892), and one Lock-In Amplifier (Stanford Research Systems SR830).

The ESP300, 2835-C, and SR830 are controlled via GPIB protocol. The GPIB card (National Instruments) is installed into the computer prior to shipping. The GPIB cables are daisy-chained from the computer to the instrument control boxes. The preset addresses are as follows:

<table>
<thead>
<tr>
<th>Equipment Board Index</th>
<th>GPIB Address</th>
</tr>
</thead>
<tbody>
<tr>
<td>ESP300 0</td>
<td>0</td>
</tr>
<tr>
<td>2835-C 0</td>
<td>5</td>
</tr>
<tr>
<td>SR830 0</td>
<td>8</td>
</tr>
</tbody>
</table>

The shutter control box uses the RS-232 protocol. A 9-pin null modem cable connects the shutter control box to the computer. A custom cable connects the shutter control box to the shutter itself.

The Flipper Mirror Controller is controlled by a TTL voltage. A custom cable connects the PC’s parallel port to the 8892.

All electronic equipment settings are changed through software control. The equipment settings are accessed by selecting [Configuration] on the ITS toolbar.
6.2.1 Devices

Choosing the Devices submenu opens the Device Manager dialog box, shown in Figure 5. This dialog allows setup of the electronic equipment on the MST.

6.2.1.1 Parallel Port Flipper Controller

The flipper mirror setup is changed by accessing

Configuration → Devices → Experiment State Devices
Right-click on ‘ParallelPort → Configure Hardware’ to change the settings. The defaults are displayed in the following figure.

![Device Manager GUI](image)

**Figure 5 GUI: Device Manager**

![Parallel Port GUI](image)

**Figure 6 GUI: Parallel Port**
Right-click on ‘ParallelPort → Map Device States to Experiment States’ to configure the flipper. The defaults are displayed in the following figure.

![Select Device States](image)

**Figure 7 GUI: Default Flipper Mirror Experiment States**

### 6.2.1.2 Layouts

There are two types of Layouts in ITS, Raster Layouts and File Layouts. They will be described in more detail in Chapter 10. Do not change the Layouts settings in the Device Manager.

### 6.2.1.3 Meter Controllers

#### 6.2.1.3.1 Lock-in Amplifier

The SRS SR830 Lock-in Amplifier is the heart of the MST. Its ability to discriminate frequency-resolved signals from large backgrounds allows the measurement of low-scatter signals. The controls for the SR830 can be accessed via

Configuration → Devices → Meter Controllers → Lockin

Right-click on ‘Lockin’ and select ‘Configure’ to bring up the Lockin Configuration page. The default settings for the Lockin are shown below.
Figure 8a GUI: Default SR830 GPIB Settings

Click on ‘Lockin,’ right-click on ‘Off_axis_lockin’, and select ‘Configure’ to bring up the SR830 Configuration Screen.
The Newport 2835-C Power Meter controls the detectors that measure the transmitted power and the monitor power. The controls for the 2835-C can be accessed via

Configuration → Devices → Meter Controllers → Newport_2835-C

The default settings for the 2835-C are shown below.
Figure 9 GUI: Default 2835-C Settings

Click on ‘2835-C’ to show the available meters. Right click on a meter and select ‘Configure’ to change the settings. The default settings are shown below.

Figure 10 GUI: Default Meter Settings
6.2.1.4 Motion Controllers (ESP300)

The ESP300 controls the motion of the X-Y stage that holds the media and the rotation stage that moves the off-axis photodetector. The default settings are provided by InPhase Technologies, and are provided here for reference.

These settings are accessed via

Configuration → Devices → Motion Controllers

right-click on ‘ESP300’, then select ‘Configure’.

![ESP300 GPIB Configuration](image)

**Figure 11 GUI: Default ESP300 Settings**

Click on ‘ESP300’ to show the available axes. The default axes are ‘Sample_X’, ‘Sample_Y’, and ‘Rotation’. Right click on one of the axes and select ‘Configure’ to change the settings for each of the axes. The default settings are shown below.
6.2.2 Shutters

The settings on the shutter controller are predefined to be “VMM_D3 and RS232”. They are set in the Shutters GUI, which is accessed via

Configuration → Devices → Shutters

Click on ‘Shutters,’ right-click on ‘VMM_D3 and RS232’ and select ‘Configure’ to change the shutter settings.
7 MST ALIGNMENT

The alignment of the laser beams is necessary to achieving accurate and reproducible results in the MST. InPhase Technologies engineers will align all components during installation. Section 7.1 describes the alignment procedure, in the event that the table suffers a traumatic loss of alignment.

7.1 Alignment of the MST Optical System

Only a trained optical technician should perform this alignment procedure.

1. Turn on lasers L1 and L2. The anamorphic prisms must be inserted after L2 and adjusted to give a circular beam profile. Open the shutter S1.
2. Remove spatial filter F1 and lens C1.
3. Adjust mirrors M1 and M2 to align the red laser through irises I1 and I2.
4. Insert spatial filter F1 and align so that the beam passes through the center of the objective and align the pinhole for maximized power throughput.
5. Insert lens C1 and adjust so the beam passes through iris I2.
7. Adjust mirrors M5 and M6 to align the blue laser through irises I3 and I4.
8. Insert spatial filter F2 and align so that the beam passes through the center of the objective and align the pinhole for maximized power throughput.
9. Insert lens C2 and adjust so the beam passes through iris I4.
10. Lower the flipper mirror FL.
11. Adjust mirrors M3 and M4 to align the red laser through irises I4 and I5.
12. Raise the flipper mirror F1.
13. Adjust mirrors M7 and M8 to align the blue laser through irises I4 and I5.
14. Adjust wedge W1 so the beam hits detector PM1 in the center.
15. Move the rotation stage to 0º.
16. Adjust mirror M9 so the beam passes through iris I6.
17. Move the rotation stage to 90º.
18. Adjust mirror M10 so the beam hits detector PM2 in the center.
19. Close the shutter S1.

7.2 Setting the MST Axis Zero

In the event of a power loss, the ESP300 will turn on with the wrong positional settings. Wherever each of the stages is located at the moment of power-on will be the position that the ESP300 defines as zero for that stage. In the event of a power loss, or any necessary powering down of the ESP300, perform the following procedure.

1. Turn on the ESP300. Wait for it to complete its startup routine.
2. Each of the stages will be listed as ‘OFF’ on the front panel. Hit the button located next to the ‘OFF’ for each of the stages to turn them on.
3. Go into ITS and hit the icon, or select Move → Move Dialog in the menu.

![Axes positions window]

**Figure 14 GUI: Move Dialog Window**

4. Select the Sample_X axis.
5. Hit the ‘Fiducial Home’ button. When the stage has found fiducial home, the value shown will read ‘0’.
6. Repeat steps 4 and 5 for the Sample_Y and Rotation axes.
7. Move the Rotation axis to -45°, then hit the ‘Define Zero’ button.
8. MST PREPARATION

Once the MST has been aligned, it is nearly ready for scatter measurement. First, the sample holder must be mounted and aligned. The sample holder is on a kinematic mount that connects to the X-Y stage using two metal clips.

Any type of sample can be held on the MST. The MST ships with one mount designed to hold 3”x3” coupons, along with one extra kinematic mount that may be modified as needed to hold any other sample format.

To hold a 3”x3” coupon, simply slide the coupon into the holder such that the 3 metal clips hold the bottom piece of glass and the glass makes firm contact with the 3 metal placer balls. This positioning is repeatable to within approximate 100 μm, more than sufficient for scatter measurement purposes.
To align the sample mount, it is easiest to use a high-scatter sample. This can be a 3”x3” coupon with a highly scattering media sample, or else a 3”x3” piece of glass with a piece of translucent (highly scattering) tape on it where the laser hits. Insert the scattering sample into the mount and rotate the off-axis photodiode to 90° by clicking on the icon or selecting Move → Move Dialog, selecting ‘Rotation’, and entering 90°. The goniometer under the sample should be set to at least 15° or more, and the rotation stage under the sample should be set to 50° from normal.

Open the shutter by clicking on the icon or selecting Run → Toggle Shutter.

Switch to the 633 nm laser, if necessary, by clicking on the icon or selecting Run → Toggle Laser.

With the chopper running, the shutter opened, and the photodiode switched on, the SR830 Lock-in Amplifier should be measuring some voltage. Move the X-Z stage at the bottom of the sample holder stack to maximize the voltage on the SR830. This ensures that the point being measured on the sample is at the center of revolution of the photodiode swing-arm, and the scatter measurements will be accurate.
All that remains is to zero the power meters. Block both lasers with a business card (just after their respective collimating lenses is an easy place to do this). On the front panel of the 2835-C, press “Shift” to put the 2835-C into local control mode. The word ‘GPIB’ should disappear from the front panel. Hit ‘Ch A’ to show the measurement for the monitor power meter on Channel A. Now hit ‘Zero’ to turn off zeroing, and ‘Zero’ again to re-zero the power meter. The power meter should display very nearly zero power. Now hit ‘Ch B’ to show the value for the transmitted power meter on Channel B, and repeat the re-zeroing procedure. The MST is now ready for calibration.
Figure 18 2835-C Front Panel
9. DETECTOR CALIBRATION

There are two different calibration routines for the MST. The purpose behind the routines is to ensure that the photodiode voltage measured by the Lock-in Amplifier can be associated with the actual scattered power.

Ensure that both the monitor and transmitted power meter have been accurately zeroed with the lasers blocked just prior to starting a calibration. To start a calibration, select Run → Run Calibration or click on the Run Calibration icon.

9.1 Power Meter Calibration

The first calibration routine is the power meter calibration. Its purpose is to associate the power measured by the monitor meter with the actual power incident on the sample. This ratio is a function of the position of the collimating lens micrometer, which corresponds to beam size at the sample. This ratio is also measured for each wavelength.

When the user selects Power Meter Calibration, the rotation stage will rotate to 0°. Put the transmitted power meter on an 8” post and move it to the post holder on a 1” slider on the rotation swing-arm rail.

Figure 19 Transmitted Power Meter position for Power Meter Calibration
The program will prompt the user to move the micrometer to a given position, then collect values for both the monitor and transmitted powers, then repeat. Once all the data is collected, it will be presented to the user on a plot, along with a least-squared error linear fit to the data. The user is given the choice to use or refuse the new calibration. If the linear fit accurately fits the data, the calibration should be accepted, at which point the measurement will be repeated for the other wavelength. If the fit is bad, carefully re-zero the power meters with the lasers blocked, and re-run the calibration.

When the calibration is accepted, move the transmitted power meter back to its original position on the shorter post.

9.2 Photodiode Calibration

The second calibration routine is the photodiode calibration. Its purpose is to associate the power measured by the photodiode with the power measured by the monitor meter, which can then be associated with a power incident on the sample via the power meter calibration described in Section 9.1. This ratio is linear, and read out with a variety of neutral density (ND) filters inserted into the beam path. The ratio is also dependent on the laser wavelength.

When the user selects Photodiode Calibration, the rotation stage will rotate to 0°. With no ND filters in the beam path, the lock-in amplifier will be saturated. Ensure that the photodiode and the chopper are switched on, then insert increasing ND filters until the lock-in amplifier is no longer saturated, as prompted by the program. This should correspond to roughly ND 2.0 for the 405 nm beam and ND 3.0 for the 633 nm beam. Click on ‘OK’ in the pop-up window, and the program will collect values for the monitor power meter and the photodiode. The user will then be prompted to increase the ND value then click on ‘OK’. This can be done by rotating the wheel (increasing the value by ND 1.0), or by adding either the ND 0.3 or ND 0.5 additional filters which are supplied by InPhase Technologies. Collect data for at least 5 points, although more can be collected, then click on ‘Done’.

Once all the data is collected, it will be presented to the user on a plot, along with a least-squared error linear fit (with a forced y-intercept of zero) to the data. The user is given the choice to use or refuse the new calibration. If the linear fit accurately fits the data, the calibration should be accepted, at which point the measurement will be repeated for the other wavelength. If the fit is bad, carefully re-zero the power meters with the lasers blocked, and re-run the calibration.
When the calibration is accepted, remove all ND filters from the beam path.
10. USING MST FOR SCATTER MEASUREMENTS

This section describes the steps required to perform a measurement of the scatter properties of a media sample. For more on the theory behind scatter measurements, see Appendix 1. Chapter 11 describes the steps required to analyze and view data captured by the MST.

The basic steps for scatter measurement are as follows:

1. Verify MST alignment using irises I4 and I5.
2. Mount the sample as described in Section 8
3. Select the type of scan and define it
4. Collect data
5. Display analyzed data

10.1 Defining Scatter Layouts

A Scatter Layout is a combination of motion of the various axes of the MST. Four default layouts are provided—they are shown in Figure 20. The customer may alter these default layouts, or define custom layouts to suit specific scatter measurement needs.

To define a scatter layout, select Configuration → Setup Scatter Test. The Scatter Tester Configuration window appears.

![Figure 20 GUI: Scatter Tester Configuration](image)

To view or change the settings of an already created configuration, select that configuration and click ‘OK’. To create a new configuration, select ‘*Create new configuration*’, type the desired name for the configuration, and click ‘OK’. The next four windows (Figures 21-24) define the new configuration.
Figure 21 GUI: Scatter Test Parameters

Sample name: This sample name is stored in the header information of the scatter file, but is not included in the name of the file itself.

Data file name prefix and suffix: The output filename will be prefix_sample name_suffix.sca. %d will insert the date of the scan into the filename, %t will insert the time.

Data path: This is the directory the output file will be saved in. The user can type the directory in, or use the Browse button to select it.

Sample type: This information is stored in the file header.
Laser wavelength: This determines several factors, including beam size, power meter and photodiode calibration ratios, and any power calibration due to the 405 nm fluorescence filter.

Run delay: This is the time ITS will wait prior to beginning the scan.

Reading delay: This is the time ITS will wait between each data point. Every time a parameter changes (X-Y position, rotation angle, etc.) ITS will wait 3x the time constant of the lock-in before taking the first data point, then waiting Reading Delay before each subsequent point.

Average meter: If this box is checked, ITS will collect the number of data points listed, but only the average will be saved to the output file.

Points per scan site: ITS will collect the number of points indicated at each site of the scan, and each point will be recorded in the output file. This can be combined with Average Meter; if X points are being averaged Y times, than X * Y data points will be collected at each site, but only X will be recorded in the output file.

Figure 22 GUI: Scan Parameters
Maintain position: Keep the current position, which is shown

Specify fixed: Move to a specific position, which must be entered into the box(es)

Specify motion values: Move from the value in Start to the value in End, in steps the size of Increment. ITS will automatically create a set of values for the parameters to take.

Specify motion file: If the user desires an irregular set of values for the parameter, a motion file can be created. All motion files must have the suffix ‘.dat’. There are two types of motion files, media and off-axis detector. A media motion file consists of two columns, which correspond to the desired values (in μm) the user wishes the Sample_X and Sample_Y axes to take, respectively. An off-axis detector motion file consists of one column, which corresponds to the desired values (in degrees) the user wishes the Off_axis_detector axis to take. Figure 23 shows some sample motion file layouts.
Figure 23 Sample Motion Layout Files
Figure 24 GUI: Fixed Parameters

*Incident angle:* The angle between the incoming laser beam and the sample normal.

*Lens micrometer:* The position of the micrometer for the collimating lens of the color being used.

*Diameter:* The diameter of iris I6.

*Arm length:* The distance between the point where the laser hits the sample and the front surface of iris I6.

*Detector Type:* This should always read Std.

*Gain:* The gain roll-off of the Lock-in Amplifier. This should always be 18 dB.

*Filter ratio:* The transmission of the fluorescence filter at 405 nm.
Figure 25 GUI: Output Selections

*BSDF score:* If this box is checked, ITS will display the BSDF score.

*BSDF results:* If this box is checked, ITS will calculate the BSDF from stored parameters and the measured meter values and display the results on the screen at the end of the scan.

*Meter readings:* If this box is checked, ITS will display the raw meter values at the end of the scan.
10.2 Types of Scans

10.2.1 Continuous Scatter

To begin a continuous scan, click on the ‘Continuous Scatter’ icon or select Run → Run Continuous Scatter. The GUI shown in Figure 26 will appear. Click on ‘OK’ to begin the scan, and data will be collected until the user hits ‘Esc’, clicks on the icon, or selects Stop in the ITS menu. If ‘Set fixed parameters’ is checked, the user will be able to view and change the fixed parameters for the scan, as in Section 10.1.

![GUI: Continuous Scatter](image)

Figure 26 GUI: Continuous Scatter
10.2.2 Scatter Test

To begin a scatter test, click on the 'Scatter Test' icon or select Run → Run Scatter Test. The Scatter Test Selection window will appear, which is identical to the GUI shown in Figure 20. At this point, the user should select the desired configuration for this scan and click ‘OK’. The GUI shown in Figure 27 will appear. Click ‘OK’ to begin the test. If any of the ‘Set…’ boxes are checked, windows will appear allowing the user to view or change those settings for the particular scan.

Figure 27 GUI: Scatter Test
11 DATAVIEWER

The DataViewer program is a package that is used in data analysis and display for scatter data taken by the MST. ITS calculates the BSDF as a part of the data collection process. DataViewer allows the user to display any scatter data in a variety of formats.

To open DataViewer, click on the DataViewer shortcut on the desktop, the icon in the ITS desktop, or select Run → Launch DataViewer in ITS. The GUI shown in Figure 28 will be displayed.

![Figure 28 GUI: DataViewer](image)

Figure 28 GUI: DataViewer

To begin, click on the Open icon or select File → Open. Select a scatter data file (.sca suffix) and either double-click on it or select 'Open'. DataViewer will display a default plot.
To see the information about the sample, click on the Show Test Parameters icon or select View → Show Test Parameters. Or, click on the Show Previous Plot icon or select Plot → Prev Plot.
To move back to the default plot, click on the Show Next Plot icon or select Plot → Next Plot. The and icons can be used to navigate through any plots that have been created from the current scatter data file.

Depending on the data set being viewed, other plots may also be created. To start this process, click on the Add a Plot icon or click on Plot → New. The GUI shown in Figure 31 will appear.
Typically, the only options the user will select will be 'BSDF' and 'Scan axes'. However, DataView can produce a plot of any of the columns in the .sca file, and also can plot the data vs. time that the data point was collected. Click 'OK' to continue.

The Plot Axis Selections screen allows the user to select the axes for the plot being created. First, it shows the names of the three axes in the MST and the range of values assumed by each axis in the file, along with the number of data points collected in each axis. Then the user is allowed the option to select the MST axis to be plotted on the X-axis. Typically, the final line will be left as 'None', in which case the plot will be a typical two-dimensional line plot of scatter vs. axis value, as in Figure 29. Another option, however, is a two-dimensional color plot, such as the one shown in Figure 33.
In the case of color plots, the X and Y axes each represent one of the axes from the MST, and the scatter values are represented by a colored square, where the color bar to the side of the plot calibrates the color scale. Either for a standard line plot or a color plot, click 'OK' to continue.

Figure 33 GUI: Color Plot
The Plot Range Selections page allows the final details of the plot to be selected. First, the user is given the option to plot a particular range of the axis or axes to be plotted, or to plot the entire range. The default option is the entire range. Then, if the remaining axis or axes assume multiple values, the user is allowed to select at which value of that axis the data points should be selected. For example, if a full three-dimensional scan was collected, with an angular scan of 5 to 90 degrees collected at each of 25 X-Y positions in a 5-by-5 grid, the user may select to display an X-Y color plot at any of the angles studied, or a scatter-vs-angle line plot at any of the X-Y positions. Which angle or X-Y position would be selected on the Plot Range Selections screen.

If a line plot is being prepared, three additional boxes are shown at the bottom of this screen. If 'Show reference data curve' is checked, the user will be prompted to select another scatter file in the next window. Line plots from each sample will be displayed in the final plot window for comparative purposes.

If 'Plot on log scale' is checked, the Y-axis will be a log scale. If this box is unchecked, the Y-axis will be a linear scale.

If 'Draw a line through the data points' is checked, a segmented line will be drawn between the data points in the plot.

These three plot options may also be changed after the plot has been created by clicking on the Interface Options icon or by selecting Options → Interface Options.

The data in any plot can be displayed by selecting View → Show Plot Data. The data will appear in a tabulated format, as in Figure 35.
The data for any plot or tabulated window can also be exported into a space-delimited text format, by selecting View → Export Plot Data. A save file window will appear, allowing the user to specify the location and name of the exported data. This data can then be imported into a spreadsheet for user-specific needs.

At any time, the window being displayed can be deleted by clicking on the Delete a Plot icon, or by selecting Plot → Delete.

Plots may be sent to a printer using the Print icon or by clicking on File → Print.

**Figure 35 GUI: Display Plot Data**

The data for any plot or tabulated window can also be exported into a space-delimited text format, by selecting View → Export Plot Data. A save file window will appear, allowing the user to specify the location and name of the exported data. This data can then be imported into a spreadsheet for user-specific needs.

At any time, the window being displayed can be deleted by clicking on the Delete a Plot icon, or by selecting Plot → Delete.

Plots may be sent to a printer using the Print icon or by clicking on File → Print.
APPENDIX 1: SCATTER CALCULATIONS

The first set of calculations built into ITS is the calibration data for the power meters and photodiode. The purpose of the calibration for power meters is to allow a measurement of the monitor power meter value to correlate with an input power incident on the sample.

To this end, the transmitted power meter is placed so as to be able to read the incident laser power, and a set of data is collected for the two values. This ratio changes as a function of micrometer position, because the reflective wedge has a reflectance that varies as a function of divergence/convergence angle. So the data is collected for a series of micrometer positions and the ratio of monitor power to transmitted power is plotted vs. micrometer position.

The purpose of the calibration for the photodiode is to allow a measurement of the photodiode voltage by the lock-in amplifier to correlate to a particular power on the monitor power meter, and from there to a measurement of actual scattered power, by virtue of the power meter calibration done previously. This ratio is measured as a function of ND filter inserted into the laser beam path to calibrate the lower powers that will occur while scatter is being measured.

Using these calibration constants, the measured off-axis photodiode voltage values can be correlated with a scatter power, in W, and the value of the monitor power meter can be correlated to the incident power, in W. These are columns 9 and 10, respectively, in the output .sca file.

Scatter power must be calibrated vs. the solid angle subsumed by the detector. The solid angle is calculated from the diameter of the iris I6 and the distance from the sample to I6. The solid angle is defined as

\[ \Omega_s = \frac{\pi \left( \frac{d}{2} \right)^2}{r^2} \]

where d is the iris diameter, and r is the distance from the sample to the iris.

The scatter function, BSDF, is defined as

\[ BSDF = \frac{P_{sc}}{P_{in} \Omega_s} \cdot \frac{1}{\cos \theta} \]

where P_{sc} is the scattered power, and P_{in} is the incident power on the sample. \( \theta \) is the angle between the monitor photodiode and the normal of the sample, reflecting a geometric factor of the laser beam shape ‘viewed’ by the photodiode.
Figure 36 Scatter Angle Definition